Saltar al final de los metadatos
Ir al inicio de los metadatos

La tarjeta inteligente ACOS5-64 v3.00 del fabricante Advance Cards Systems Ltda (ACS) es un dispositivo de almacenamiento criptográfico con certificación FIPS 140-2 Nivel 3 con cumplimiento total del estándar ISO7816-1/2/3/4/8/9 y Common Criteria EAL5+ (Nivel de Chip).

ACOS5-64 ha sido diseñado para reforzar la seguridad y rendimiento en operaciones RSA y de PKI (Infraestructura de Clave Pública), esenciales para el uso o desarrollo de aplicaciones que requieren alto nivel de seguridad en el manejo de la identidad digital y firmas digitales.

Las tarjetas inteligentes de ACS se están usando en operaciones de: 

  • Asegurar y firmar correos electrónicos (e-mails).
  • Accesos lógicos en computadores y servidores.
  • Accesos remotos para redes privadas virtuales (VPN) y Logins de Autenticación.
  • Firma Digital de Documentos electrónicos.
  • Cifrado y encriptación de documentos PDF.
  • Asegurar particiones de discos duros. 
  • Uso para funcionarios públicos que desean alojar los certificados digitales que provee RENIEC.

Descripción de algunas ventajas únicas del producto:

  • Capacidad de Auto-Bloqueo

La tarjeta intelitente o smartcard ACS ACOS5-64 ofrece capacidad de auto-bloquearse luego de realizar múltiples intentos de accesos no autorizados.

  • Identificación de Hardware único

ACS ACOS5-64 emplea una identificación única y global de su hardware y definición del ID a nivel software de 32 bits para la identificación del dispositivo.

  • Credenciales encriptadas

ACS ACOS5-64 tiene la capacidad de encriptar y guardar su identidad digital para evitar que sean exportados por usuarios no autorizados.

  • Cumple todos los estándares criptográficos
    • Microsoft CryptoAPI y CNG X509 v3 (almacenamiento de certificados).
    • SSL V3, IPSEC/KEC, PC/SC, CCID
    • PKCS# 11 V2.20
    • Microsoft SmartCard Mini Driver

  • Soporte de múltiples Sistemas operativos
    • Windows XP.
    • Windows Server 2003.
    • Windows Vista.
    • Windows 7, 8 y 10 (32 y 64-bits).
    • Mac OS X 10 y superior.
    • Linux 2.6 en adelante.